Disturbance: Tele2 Service degrdation

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 08:35 CET

Monitoring

Tele 2 has implemented som fixes that have given a good result.

Our monitoring tools indicates that traffic is back to normal values again
Some devices might need a reboot to be able to connect to the mobile network again

We will continue to monitor the situation.
Posted Feb 10, 2026 - 04:26 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 03:36 CET

Investigating

Tele2 has an ongoing disturbance which is affecting the Radio communication of objects using Tele2 SIM-cards

Tele2 is working on a solution for the issue.

An update will be posted as soon as new information is received.
Posted Feb 10, 2026 - 02:51 CET
This incident affected: Services (Link) and General.