We have received an update from Sierra, where they explain that there are issues with connecting to Telia through the Sierra SIM-cards that is used for DALM.
A solution is the preform a restart on the affected units and let them connect to Tele2, Telenor or Hi3G.
This should resolve the issue, however, we are working on getting Telia back in action.
Posted Feb 06, 2026 - 12:43 CET
Update
Sierra is still working on resolving the incident
Next update when new information is available
Posted Feb 05, 2026 - 22:03 CET
Update
We are having an ongoing dialogue with Sierra regarding this and they are working for a solution.
We will update as soon as new information has been received.
Posted Feb 05, 2026 - 20:01 CET
Investigating
We currently have an ongoing disturbance with our DALM units causing the units to be unable to connect to a GPRS session. This disturbance appeared after an external disturbance earlier today from the service provider Sierra.
We are having an ongoing dialogue with Sierra regarding this and they are working for a solution.
We will update as soon as new information has been received.